//InstaVR FAQ : Google Play > APK’s version codes needs to be higher than #

InstaVR FAQ : Google Play > APK’s version codes needs to be higher than #

Question

If you come across below error message “Your APK’s version code needs to be higher than #” while uploading your android build to Google play store, please check the answer mentioned below.

Answer

You can see APK’s version code in InstaVR’s download tab. See following image.

The APK’s version code must be higher than previously uploaded.

version code is automatically increment when new package is created.

February 9th, 2017|Support|

Make a VR app in minutes.

TRY InstaVR for FREE

Already have an account?

You can get latest updates from InstaVR

Click “Like” to get latest updates via Facebook

Click “Follow” to get latest updates via Twitter

About InstaVR

InstaVR is a virtual reality focused technology company, providing tools and services to enable professionals to author and publish interactive VR experiences. InstaVR is completely web-based and requires no specialized engineering knowledge. Over 10,000 clients have signed up for InstaVR, creating thousands of immersive 360 degree apps for iOS, Android, web, Gear VR, Google Cardboard, etc.

Press Room

Media Coverage

Any Questions?